Microsoft Internet Explorer Web gözatıcısının tanıtımı

Internet, dünyadaki milyonlarca bilgisayarı bağlayan bilgisayar ağlarının bir derlemesidir. Microsoft Internet Explorer, bu bilgisayarlardaki geniş bilgi depolarına erişiminizi sağlamak üzere Internet'e bağlanmanızı sağlar. İster bilgi arıyor olun, ister bu bilgi bilgisayarınızda bulunuyor olsun, Internet'e gözatmanızı kolaylaştıran özelliklerden bazılarına bakın.

Kanallar ile en aranan Web içeriklerine ulaşma

Kanallar ile, en son Web içerikleri dünyanın en iyi kaynak sağlayıcılarından otomatik olarak size teslim edilir. Yeni masaüstünü yüklediyseniz, kanalları masaüstünde veya ekran koruyucunuz olarak da görüntüleyebilirsiniz.

Sık kullanılan Web bölgelerini güncelleştirme ve daha sonra görüntüleme

İstediğiniz aralıklarda (günlük, haftalık veya aylık) otomatik olarak içeriklerin güncelleştirilmesi için sık kullandığınız bölgelere abone olun. Internet Explorer, güncelleştirilen Web sayfalarını veya bölgelerin tamamını, siz diğer işlerle uğraşırken veya hatta uyurken artalanda yükleyebilir. Daha sonra bu bilgilere çevrimiçi, çevrimdışı, işte, evde veya yolda bakabilirsiniz.

En çok kullanılan Web sayfalarını el altında bulundurma

Adres çubuğundan veya Web sayfasından bir bağlantıyı sürükleyerek Bağlantılar araç çubuğunda bir düğme oluşturun. Düğmeleri istediğiniz şekilde görüntülemek üzere Bağlantılar araç çubuğunu kolaylıkla özelleştirebilirsiniz. Veya Sık Kullanılanlar menüsünden veya Gezgin çubuğundan kolay erişim için sık kullanılanlar listenize bir Web sayfası ekleyebilirsiniz.

Gezgin çubuğu ile Web'de daha hızlı ve kolay gezinme

Yeni Gezgin çubuğunu kullanarak Web bölgelerini arayın. Araç çubuğunda, Ara düğmesini tıklatın. Gözatıcı penceresinin sol tarafında Gezgin çubuğu belirir. Daha sonra, ekranın solunda arama sonuç listesini görüntülemeye devam ederken sağ tarafında bir sayfayı görüntülemek üzere bir bağlantıyı tıklatabilirsiniz. Sık Kullanılanlar ve Geçmiş klasörlerine, kanallara veya belgelere de benzer biçimde gözatabilirsiniz.

Internet Explorer'ın Web adresleri konusunda yardımcı olmasına izin verme

Otomatik Tamamla ile, sık kullandığınız bir URL'yi Adres çubuğuna yazmaya başladığınızda, Internet Explorer adresi sizin için tamamlayabilir. Yazdığınız Web adresi veya içinde tıklattığınız Web sayfası hatalıysa, Internet Explorer bir eşleşme bulmayı denemek üzere benzer Web adreslerini arayabilir.

Web'e güvenli biçimde gözatma

Güvenlik alanlarını kullanarak, kendi bilgisayarınızı korumak üzere Web'in farklı alanları için farklı güvenlik düzeyleri ayarlayabilirsiniz. İçerik Danışmanı ile, Internet İçerik Seçimi Platformu (PICS) komitesinin bağımsız olarak tanımladığı endüstri standardı derecelendirmeleri kullanarak kabul edilemez veya saldırgan içerikleri engelleyebilirsiniz. Microsoft Wallet ile, kişisel kredi kartı ve teslim adresi bilgilerinizi bilgisayarınıza kaydedebilir ve Web bölgelerine güvenli biçimde bağlanmanın avantajlarını kullanabilirsiniz. Web bölgeleri kişisel bilgilerinizi istediklerinde, bu bilgileri saklamak ve nasıl paylaşılacaklarını denetlemek üzere Microsoft Profil Yardımcısı'nı kullanabilirsiniz.

Web sayfalarını diğer dillerde görüntüleme

Tüm dünyadaki Web sayfalarına gözatarken, bilgisayarınızda kullandığınızdan farklı bir dilde yazılmış Web sayfalarına gidiyor musunuz? Bu diller için karakter kümelerini ekleyerek, bu sayfaların düzgün biçimde görüntülenmesi sağlarsınız.


Internet Explorer'a başlarken

Internet bağlantısı ve Microsoft Internet Explorer ile, Web'deki herşey hakkında bilgileri bulabilir ve görebilirsiniz.

Internet Explorer bilgisayarınıza yerel ağ yöneticisi tarafından kurulduysa veya Internet hizmet sağlayıcısının yükleme programını kullandıysanız, Internet'e bağlanmaya hazırsınız demektir. Aksi takdirde, Internet Bağlantı Sihirbazı, Internet'e bağlantı kurmanızda size rehberlik edecektir. Internet hizmet sağlayıcınızdan veya yerel ağ yöneticinizden aşağıdaki bilgileri almanız gerekecektir.

  • Internet hizmet sağlayıcısı üzerinden bağlanmak için: hesap adınız ve parolanız.

  • Yerel ağ üzerinden bağlanmak için: yetkili sunucunun adı ve bağlantı noktası numarası. Ayrıca, yerel ağ yöneticiniz, gözatıcınızı şirket ağınız için yapılandırmak amacıyla özel ayarlar sağlayabilir.

Kurma işlemini tamamladıktan sonra, Web'de yapabileceklerinizden bazılarına bir bakın. Temel gözatma ve arama işlemlerinden kanallara ve aboneliklere bakmaya kadar, Internet Explorer en iyi ve en kolay gözatıcıdır. Yapabilecekleriniz hakkında daha fazla fikir için, Yardım İçerikleri'ni araştırın.

Temel kurulum

Internet bağlantısı kurma

Microsoft Internet Explorer'ı şirket intranet'i için yapılandırma

Farklı dilde yazılmış Web sayfalarını görme

Web'i araştırma

Web sayfasını görme

Web'de arama

En iyi içeriği alma

Web bölgesine abone olma

Gezgin çubuğu nedir?

Kanal nedir?


Giriş sayfanızı değiştirme

Giriş sayfanızı değiştirmek için
  1. Internet Explorer'ı ilk başlattığınızda görünmesini istediğiniz sayfaya gidin.

  2. Görünüm menüsünden, Internet Seçenekleri'ni tıklatın.

  3. Genel sekmesini tıklatın.

  4. Giriş sayfası alanında, Geçerliyi Kullan'ı tıklatın.

İpucu
  • Özgün giriş sayfanızı geri yüklemek için, Varsayılanı Kullan'ı tıklatın.
İlgili Konu

Web sayfası bağlantılarınızı daha kolay erişim için düzenleme


Web'de arama

Bilgileri Web'de farklı yollarla bulabilirsiniz. Araç çubuğundaki Ara düğmesini tıklattığınızda, pencerenin solunda Gezgin çubuğu görünür. Bu çubuk, farklı arama yetenekleri olan çok sayıda arama hizmetlerine erişim sağlar. Ne tür bilgi sağladıklarını görmek için farklı arama hizmetlerini deneyin.

Bilgiyi çok hızlı bulmak istiyorsanız, go, find veya ? ve ardından Adres çubuğunun sağında sözcük veya cümleciği yazarak Otomatik Ara özelliğini kullanabilirsiniz. Internet Explorer, önceden belirlenmiş arama hizmetini kullanarak aramayı hemen başlatır.

Sonra, Web sayfasına gittiğinizde, bu sayfada belirli bir metni arayabilirsiniz.

Aramanızı başlatmak için, aşağıdaki bağlantılardan birini tıklatın:

Internet'i arama

Adres çubuğundan Internet'i arama

Geçerli Web sayfasında metin arama

Web adresi çalışmadığında Web bölgesini bulma


Web adresi girme

Web adresi girmek için
  1. Adres çubuğunda, gitmek istediğiniz adresi yazmaya başlayın.

    Web bölgesini daha önce ziyaret ettiyseniz, yeni Otomatik Tamamla özelliği, siz yazarken öneride bulunur. Önerilen eşleşme Adres çubuğunda vurgulanır.

  2. Web adresini yazma işlemini tamamladıktan veya Otomatik Tamamla bir eşleşme bulduktan sonra, ENTER'a basın.

    3. Diğer eşleşmeleri görmek için, AŞAÐI OK tuşuna basın.

Notlar

  • Yeni masaüstünü yüklediyseniz, Otomatik Tamamla, Adres çubuğunda yazdığınız klasör ve program adlarını da önerir.

  • Adresin bir kısmını yazıp CTRL+ENTER tuşlarına basarsanız, Internet Explorer, gerekiyorsa yalnızca http gibi iletişim kuralını ve uzantıyı ekleyerek yazdığınız tam URL'ye gitmeyi dener. Örneğin, mi yazıp CTRL+ENTER tuşlarına basarsanız, Internet Explorer http://www.mi.com/ adlı Web bölgesini açmaya çalışır.

  • Otomatik Tamamla özelliğini kapatabilirsiniz.

İlgili Konular

Adres çubuğu nedir?

Yeni masaüstünü yükleme

Otomatik Tamamla'yı kapatma


Adres çubuğu nedir?

Adres çubuğu, Web sayfasının adresinin yazılacağı ve görüntüleneceği bir alandır. Bu sayfaya gitmek için tüm Web bölgesi adresini yazmanız da gerekmez. Yazmaya başlayın ve Otomatik Tamamla özelliği, daha önce ziyaret ettiğiniz Web bölgelerinden bir öneride bulunur.

Adres çubuğu ile, Web bölgelerini, aradığınız sözcükten önce find, go veya ? yazarak da arayabilirsiniz.

Aşağıdaki konular, gözatarken Adres çubuğu ile neler yapabileceğiniz hakkında ek bilgiler verir:

Web adresi girme

Adres çubuğundan Internet'i arama

Web adresi nedir?

Yeni masaüstünü yüklediyseniz, Adres çubuğu ile daha fazlasını da yapabilirsiniz. Örneğin, Adres çubuğu Windows Gezgini ve Bilgisayarım araç çubuklarındaki klasör listesinin yerini alabilir. Görev çubuğu veya masaüstünüze de Adres çubuğu ekleyebilirsiniz. Bu yerlerden veya Internet Explorer'dan, Web sayfalarına gitmenin yanısıra programları çalıştırabilir ve klasörlere gözatabilirsiniz.

Yeni masaüstünü yükleme

Masaüstünüze Adres çubuğu ekleme

Adres çubuğundan klasörlere gözatma

Adres çubuğundan program çalıştırma


Gezgin çubuğu nedir?

Gezgin çubuğu, Geçmiş ve kanallarınız gibi bağlantı listelerine bu bağlantıların sayfalarını gözatıcı penceresinin sağında görüntüleyerek gözatmanın bir yoludur. Örneğin, araç çubuğundaki Ara düğmesini tıklatırsanız, Gezgin çubuğu açılır ve istediğiniz Web bölgesini aramak için onu kullanabilirsiniz.

Sık Kulanılanlar listenizi, Geçmiş listenizi ve kanallarınızı görüntüleyebilir veya araç çubuğunu tıklatarak Arama yapabilirsiniz. Ayrıca, bu öğelere Görünüm menüsünü tıktatıp Gezgin çubuğunu seçerek de erişebilirsiniz.

Aşağıdaki konular, Gezgin çubuğunu kullanma yolları hakkında ek bilgiler içerir:

Internet'i arama

Son zamanlarda görülmüş Web sayfalarını yeniden ziyaret etme

Sık kullanılan bir Web bölgesini görme

Gözatıcıda kanal görüntüleme


Son zamanlarda görülmüş Web sayfalarını yeniden ziyaret etme

Son zamanlarda görülmüş Web sayfalarını yeniden ziyaret etmek için
  1. Araç çubuğunda, Geçmiş düğmesini tıklatın.

    Önceki günlerde ve haftalarda ziyaret edilmiş Web bölgelerinin bağlantılarını içeren bir klasör listesi görünür.

  2. Web sayfasını görüntülemek için klasörü veya sayfayı tıklatın.

İpuçları
  • Sayfaların Geçmiş listesinde saklanacağı gün sayısını değiştirebilirsiniz. Belirteceğiniz daha çok zaman için, bu bilgileri bilgisayarınızda kaydetmek için daha çok disk alanı kullanılır.

  • Gezgin çubuğunu Geçmiş düğmesini yeniden tıklatarak gizleyebilirsiniz.

İlgili Konular

Geçmiş listesinde kaç sayfanın kaydedileceğini belirtme

Gezgin çubuğu nedir?


Bağlantılar çubuğunuza sayfa ekleme

Bağlantılar çubuğunuza sayfa eklemek için
  • Sayfanın simgesini Adres çubuğundan Bağlantılar çubuğunuza sürükleyin.

  • Bağlantıyı Web sayfasından Bağlantılar çubuğunuza sürükleyin.

  • Sık Kullanılanlar listenizdeki Bağlantılar klasörüne bağlantıyı sürükleyin: Sık Kullanılanlar menüsüne ve sonra Bağlantılar klasörüne doğrudan sürükleyebilir veya Explorer çubuğunda Sık Kullanılanlar'ınızı görüntülenirken Bağlantılar klasörüne sürükleyebilirsiniz.

İpucu
  • Bağlantılarınızı, Bağlantılar çubuğunda farklı bir konuma sürükleyerek de düzenleyebilirsiniz.

İlgili Konular

Web sayfası bağlantılarınızı daha kolay erişim için düzenleme

Sık kullanılan bir Web bölgesini görme


Çevrimdışı gözatma nedir?

"Çevrimdışı gözatma" ile, Web sayfalarını Internet'e bağlı olmadan görebilirsiniz. Bu, Web sayfalarına gözatmak istediğinizde Web'e erişiminiz olmadığı durumda kullanışlıdır. Dizüstü bilgisayarınızı herhangi bir ağ veya modem erişimi sağlamayan bir yerde kullanıyor olabilirsiniz. Veya evde olabilir ve tek telefon hattınızı meşgul etmek istemeyebilirsiniz.

Bağlıyken ve çevrimiçindeyken en son içerikleri bilgisayarınıza yüklemek için kanalları ve abonelikleri kullanarak çevrimdışı çalışmadan en iyi şekilde yararlanın. Sonra, Web sayfalarına istediğiniz zaman, istediğiniz yerde bakın.

Çevrimdışı gözatma hakkında daha fazla bilgi için, aşağıdaki konulara bakın:

Internet'e bağlı olmadan Web'e gözatma

Abone olma nedir?

Kanal nedir?


Web'e çevrimdışı gözatma

Web'e çevrimdışı gözatmak için
  • Dosya menüsünden Çevrimdışı Çalış'ı tıklatın.
Notlar
  • Çevrimdışı çalışmayı seçtiğinizde, Internet Explorer, Çevrimdışı Çalış seçeneğini yeniden tıklatarak onay kutusunu temizleyinceye kadar Çevrimdışı başlayacaktır.

  • Abone olunmuş Web bölgelerine çevrimdışı bakmanın yanı sıra, Geçmiş veya Geçici Internet Dosyaları klasörlerinizde saklı Web sayfalarını da görebilirsiniz.

İlgili Konular

Gördüğünüz bir sayfaya geri dönme

Çevrimdışı gözatma nedir?


Sık kullanılan sayfalarınıza bir sayfa ekleme

Sık kullanılan sayfalarınıza bir sayfa eklemek için
  1. Sık kullanılan sayfalarınıza eklemek istediğiniz sayfaya gidin.

  2. Sık Kullanılanlar menüsünden Sık Kullanılanlara Ekle'yi tıklatın.

  3. İsterseniz, sayfanın yeni adını yazın.

İpuçları
  • Sık kullanılan sayfalarınızdan birini açmak için, araç çubuğunda Sık Kullanılanlar düğmesini tıklatın ve sonra açmak istediğiniz sayfayı tıklatın.

  • Sık kullanılan sayfalarınızı izlemek için, bu sayfaları klasörlerde düzenleyebilirsiniz. Sık Kullanılanlara Ekle iletişim kutusunda Oluştur düğmesini tıklatın.

İlgili Konu

Web sayfası bağlantılarınızı daha kolay erişim için düzenleme


Abone olma nedir?

Microsoft Internet Explorer, Web içeriğine bakmanın yeni bir yolunu sunar. Bu özellikleri, Internet Explorer'ın sizin belirlediğiniz zamanlarda, sık kullanılan Web bölgelerinizin yeni içeriklerini denetlemesi için kullanabilirsiniz. Sonra, yeni bir içerik hazır olduğunda uyarılmayı veya sayfaları size en uygun bir zamanda görebilmeniz için güncelleştirilmiş içeriğin otomatik olarak sabit diskinize (örneğin, geceleri veya bilgisayarınız işlem yapmıyorken) yüklenmesini seçebilirsiniz. Bu işleme Web bölgesine "abone olma" denir. Bölgeye abone olmak için ücret ödemek gerekmez.

Abone olduğunuz tüm Web bölgeleri için veya her bölge için ayrı ayrı olarak günlük, haftalık veya aylık güncelleştirmeyi planlayabilirsiniz.

Abone olduktan sonra, sık kullanılan Web bölgelerinizi boş zamanınızda çevrim dışı olarak görebilirsiniz.

Aboneliğin başka bir formu da "kanallar"dır. Kanallar, içerik sağlayıcının belirlediği bir plana göre bilgisayarınızda otomatik olarak güncelleştirilen Web bölgeleridir. Kanallar, diğer Web sayfaları gibi gözatıcıda, tam ekran bir pencerede veya masaüstünüzde görüntülenebilirler. Bazı kanallar ekran koruyucusu olarak kullanılmak için de tasarlanmıştır.

Bilgisayarınızda abonelik veya kanal kurma hakkında bilgi için, aşağıdaki konulara bakın:

Web bölgesine abone olma

Internet'e bağlı olmadan Web'e gözatma

Kanal nedir?


Web bölgesine abone olma

Web bölgesine abone olmak için
  1. Abone olmak istediğiniz Web sayfasını açın.

  2. Sık Kullanılanlar menüsünden Sık Kullanılanlara Ekle'yi tıklatın.

  3. Yarı abonelik: güncelleştirmelerde uyar seçeneğini veya Tam abonelik: çevrimdışı okuma için yükleseçeneğini tıklatın.

  4. Planlama, teslim ve uyarı seçeneklerinizi belirtmek isterseniz, Web Bölgesi Aboneliği sihirbazını kullanmak için Özelleştir'i tıklatın.

Notlar
  • Web bölgesine abone olma, güncelleştirilmiş bilgileri bölgeden, bölgeyi ziyaret etme ve içeriği el ile yenileme gerektirmeden belirli bir planla otomatik olarak almaya olanak sağlar.

  • Bölgeye abone olmak için ücret ödemek gerekmez.

İlgili Konular

Abonelik ayarlarını değiştirme

Abone olma nedir?


Abone olduğunuz Web bölgesini görme

Abone olduğunuz Web bölgesini görmek için
  1. Sık Kullanılanlar menüsünden Abonelikleri Yönet'i tıklatın.

  2. Görmek istediğiniz Web sayfasını tıklatın.

İlgili Konu

Abone olma nedir?


Kanal nedir?

"Kanal", sık kullanılan Web bölgesine abone olmak gibi, Internet'ten bilgisayarınıza içerik teslim etmek için tasarlanmış bir Web bölgesidir. İçeriği görmek için abone olmanız gerekmez, ancak kanallarda içerik sağlayıcısı aboneliğiniz için bir program önerebilir veya kendi kendinize özelleştirebilirsiniz. Ayrıca, kanalla yalnızca Web sayfasını görmezsiniz, istediğiniz içeriği hızla seçmek ve görmek için Web bölgesinin zengin bir haritasını da elde edersiniz.

Kanallar aşağıdaki gibi çalışırlar:

  • Microsoft Web bölgesinde kullanılabilir kanalların listesini görmek için masaüstünüzdeki veya gözatıcıdaki Kanal Rehberi'ni kullanın. Bu liste, yeni ve varolan içerik sağlayıcıları tarafından en son olanaklarla birlikte belirli aralıklarla güncelleştirilirler. Kanal Rehberi yanısıra, içerik sağlayıcıları kanallara kendi Web bölgelerinden de doğrudan erişim sağlayabilirler.

  • Kanal çubuğunuza kanallar ekleme İsterseniz, Kanal çubuğuna eklerken kanala abone de olabilirsiniz. Kanalı görmek için abone olmanız gerekmez.

  • Kanallarınızı sık kullanılanlar sayfalarınızda veya diğer klasörlerde isteyeceğiniz gibi düzenleyin—Web bölgeleri ekleyin ve silin ve hangi Web bölgelerinin listeleneceğini belirleyin. Kanal çubuğu, abone olsanız da olmasanız da, bilgisayarınızda yüklü tüm kanalları görüntüler.

  • Kanalı, abone olsanız da olmasanız da, Kanal çubuğunda tıklatarak görün.

  • Kanalları istediğiniz şekilde görün—gözatıcıda, tam ekran pencerede, masaüstü öğesi olarak veya ekran koruyucunuz olarak.

Aşağıdaki konular ek bilgiler sağlar:

Kanal ekleme

Kanala abone olma

Gözatıcıda kanal görüntüleme

Masaüstünde kanal görüntüleme

Masaüstünde Kanal çubuğunu görüntüleme

Kanalı ekran koruyucusu olarak görüntüleme


Kanala abone olma

Kanala abone olmak için
  1. Araç çubuğunda, Kanallar düğmesini tıklatın.

  2. Gezgin çubuğunda, Kanal Rehberi'ni tıklatın ve sonra ekranınızdaki yönergeleri izleyin.
İlgili Konu

Kanal nedir?


Gözatıcıda kanal görüntüleme

Gözatıcıda kanal görüntülemek için
  1. Araç çubuğunda, Kanallar düğmesini tıklatın.

  2. Gezgin çubuğunda, İş gibi, görmek istediğiniz kanalı veya kategoriyi tıklatın.

Not
  • Gezgin çubuğunu araç çubuğundaki Kanallar düğmesini yeniden tıklatarak gizleyebilirsiniz.

İlgili Konular

Kanal nedir?

Gezgin çubuğu nedir?


Web sayfasını yazdırma

Web sayfasını yazdırdığınızda, sayfayı ekranda gördüğünüz gibi yazdırabilirsiniz veya çerçeve gibi seçili kısımlarını yazdırabilirsiniz. Ayrıca, üstbilgilerdeki ve altbilgilerdeki pencere başlığı, sayfa adresi, tarih, saat ve sayfa numaraları gibi ek bilgileri de yazdırmak istediğinizi belirtebilirsiniz.

Aşağıdaki konular ek bilgiler sağlar:

Geçerli pencerenin içeriğini yazdırma

Çerçeve içeriğini yazdırma

Sayfanın yazdırıldığındaki görünümünü değiştirme

İlgili Konu

Web sayfasından bilgileri kaydetme


Web sayfasından bilgileri kaydetme

Siz Web'de sayfaları gördükçe, daha sonra başvurmak için saklamak, Web sayfasına gitmeden görmek veya diğer kişilerle paylaşmak isteyebileceğiniz bilgiler bulacaksınız. Tüm Web sayfasını veya bir kısmını (metin, grafikler veya bağlantılar) saklayabilirsiniz. Bilgileri sakladıktan sonra, diğer belgelerde kullanabilir veya bilgisayarınızda duvar kağıdı olarak görüntüleyebilirsiniz. Bilgileri, Web sayfasını veya ona olan bir bağlantıyı, Web'e erişimi olan kişilere bir elektronik posta ile göndererek de paylaşabilirsiniz. Web'e veya bilgisayara erişimi olmayan kişiler için, Web sayfalarını yazdırabilirsiniz.

Aşağıdaki konular, Web sayfasından bilgileri saklama hakkında daha fazla bilgiler sağlar:

Geçerli sayfayı bilgisayarınıza kaydetme

Sayfa veya resmi açmadan kaydetme

Bilgileri Web sayfasından bir belgeye kopyalama

Geçerli sayfanın HTML kaynak dosyasını görme

Web sayfası görüntüsünü masaüstü duvar kağıdı olarak kullanma

Web sayfasını elektronik posta ile gönderme

Web sayfasını yazdırma


Geçerli sayfayı bilgisayarınıza kaydetme

Geçerli sayfayı bilgisayarınıza kaydetmek için
  1. Dosya menüsünden Farklı Kaydet'i tıklatın.

  2. Sayfayı kaydetmek istediğiniz klasörü çift tıklatın.

  3. Dosya Adı kutusuna, sayfanın adını yazın ve sonra Kaydet'i tıklatın.

Not
  • Internet Explorer, sayfadaki grafikleri değil yalnızca metinleri kaydeder.
İlgili Konu

Web sayfasından bilgileri kaydetme


Geçerli sayfanın HTML kaynak dosyasını görme

Geçerli sayfanın HTML kaynak dosyasını görmek için
  • Gözatıcıda Görünüm menüsünde, Kaynak'ı tıklatın.
İpuçları
  • Kendi Web sayfalarınızı oluşturuyorsanız, bu, diğer Web sayfalarının nasıl oluşturulduğunu görmek için iyi bir yoldur.

  • Sayfayı bilgisayarınıza kaydederek ve sonra istediğiniz değişiklikleri yaparak düzenleyebilirsiniz. Sayfayı düzenledikten sonra, değişikliklerinizi görmek için onu Internet Explorer'da açabilirsiniz.
İlgili Konu

Web sayfasından bilgileri kaydetme


Sayfa veya resmi açmadan kaydetme

Sayfa veya resmi açmadan kaydetmek için
  1. İstediğiniz öğenin bağlantısını sağ tıklatın.

  2. Hedefi Farklı Kaydet'i tıklatın.

  3. Dosya Adı kutusuna, öğenin adını yazın ve sonra Kaydet'i tıklatın.

Notlar
  • Internet Explorer, kısayol oluşturmak yerine sayfanın veya resmin bir kopyasını kaydeder.

  • Bu yöntemi öğenin bir kopyasını onu açmadan yüklemek için kullanabilirsiniz.

  • Bunun yerine bağlantının bir kopyasını saklamak için, bağlantıyı masaüstünüz gibi istediğiniz konuma sürükleyin. Web sayfasına bir kısayol görünecektir.
İlgili Konu

Web sayfasından bilgileri kaydetme


Web sayfası görüntüsünü masaüstü duvar kağıdı olarak kullanma

Web sayfası görüntüsünü masaüstü duvar kağıdı olarak kullanmak için
  • Web sayfasındaki görüntüyü sağ tıklatın ve sonra Duvar Kağıdı Yap'ı tıklatın.
İlgili Konu

Web sayfasından bilgileri kaydetme


Internet'te güvenlik nedir?

Internet, bilgileri hedefine ulaşana dek bilgisayardan bilgisayara göndererek çalışır. Bilgi A noktasından B noktasına gönderiliyorsa, aradaki her bilgisayar neyin gönderildiğini görme olanağına sahiptir. Bu bir güvenlik sorunu oluşturabilir.

Örneğin, World Wide Web'de bir giyim kataloğuna baktığınızı ve bir gömlek almaya karar verdiğinizi düşünün. Bu, bir sipariş formuna kredi kartı numaranız da dahil olmak üzere bazı bilgiler girmenizi gerektirir. Bu giyim şirketinin tanınmış bir şirket olduğunu bildiğinizden kredi kartı numaranızı ve diğer bilgileri yazdıktan sonra formu gönderirsiniz. Bilgileriniz, giyim şirketi yolu üzerinde bilgisayardan bilgisayara geçer. Ancak, aradaki bilgisayarlardan birinin, kredi kartı numaranız gibi ilgi çekici bir şey görünceye kadar bu bilgisayar üzerinden geçen verileri izleyen suçluların sızmış olabileceğini düşünün.

Diğer bir güvenlik sorunu da, dosyaların ve programların Web bölgeleri ve bilgisayarınız arasında nasıl gönderildiği ve alındığı ile ilgilidir. Hiçbir güvenlik koruması olmazsa, Internet'ten bilgisayarınıza ve içinde saklı bilgilere zarar verebilecek dosyaları ve programları çalıştırabilir veya yükleyebilirsiniz.

Bu gibi şeyler ne sıklıkta olur? Söylemesi güçtür ancak önemli olan bunların teknik olarak olabilir olmasıdır. Internet büyüdükçe de, daha fazla olabilecektir.

Internet Explorer sizi ve verinizi korumada nasıl yardımcı olur?

Web bölgelerinin güvenilirliği hakkında çok farklılıklar olduğundan, Internet Explorer, açabileceğiniz veya yükleyebileceğiniz tüm dosyaları —bilgisayarınızdaki dosyalardan Internet'teki dosyalara kadar— "güvenli alanlara" atamanıza olanak sağlar. Web bilgilerinin geldiği yere ve bu bilgilere ne kadar güvendiğinize bağlı olarak farklı güvenlik düzeyleri belirleyebilirsiniz.

Çoğu Internet bölgeleri, yetkili olmayan kişilerin bu bölgeye girmelerini veya bu bölgeden gönderilen verileri görmesini engellemek için donatılmıştır. Bu bölgeler, "güvenli" bölgeler olarak adlandırılırlar. Internet Explorer güvenli bölgelerin kullandığı iletişim kurallarını desteklediğinden, bilgileri güvenli bölgelere güven içinde ve emin olarak gönderebilirsiniz. (İletişim kuralı, bilgisayarların bilgileri değiş tokuş etmesini sağlayan kurallar ve standartlar topluluğudur.) Güvenli bir bölgeden bir sayfa gördüğünüzde, Internet Explorer durum çubuğunda bir kilit simgesi görüntüler.

Internet Explorer, siz güvenlik riski oluşturabilecek bir şey yapmak üzereyken de sizi uyarabilir. Örneğin, güvenli olmayan bir bölgeye kredi kartı numaranızı göndermek üzereyseniz, Internet Explorer bu bölgenin güvenli olmadığını bildirerek sizi uyarabilir. Bölge güvenli olduğunu iddia ediyorsa ancak güvenliği şüpheli ise, Internet Explorer bölgenin karışmış olabileceği veya kendini yanlış tanıttığı hakkında sizi uyarabilir.

İlgili Konular

Güvenli alan nedir?

Güvenlik düzeylerini belirleme

Güvenlik sertifikalarını görme


Güvenli alan nedir?

Internet Explorer, Internet dünyanızı alanlara böler, böylece bir Web bölgesini uygun güvenlik düzeyindeki bir alana atayabilirsiniz.

Internet Explorer'ın durum çubuğunun sağ kenarına bakarak geçerli Web sayfasının hangi alan içinde bulunduğunu söyleyebilirsiniz. İçeriği Web'den ister açıyor ister yüklüyor olun, Internet Explorer bu Web bölgesinin alanının güvenlik ayarlarını denetler.

Dört farklı alan vardır:

  • Yerel Intranet alanı: Bu alan, yetkili sunucu gerektirmeyen tüm adresleri içerir. Bu alanın içerdiği adresler, Internet Explorer Administrator's Kit'te (IEAK) sistem yöneticisi tarafından taımlanırlar. Yerel Interanet alanı için varsayılan güvenlik düzeyi Orta'dır.

  • Güvenli Bölgeler alanı: Bu alan güvendiğiniz bölgeleri içerir—bilgisayarınıza veya verilerinize zarar vereceği hakkında hiçbir şüpheniz olmadan dosyaları yükleyebileceğinize veya çalıştırabileceğinize inandığınız bölgeler. Bu alana bölgeler atayabilirsiniz. Güvenli Bölgeler alanı için varsayılan güvenlik düzeyi Düşük'tür.

  • Kısıtlanmış Bölgeler alanı: Bu alan güvenmediğiniz bölgeleri içerir—bilgisayarınıza veya verilerinize zarar vermeden dosyaları yükleyebileceğinizden veya çalıştırabileceğinizden emin olmadığınız bölgeler. Bu alana bölgeler atayabilirsiniz. Kısıtlanmış Bölgeler alanı için varsayılan güvenlik düzeyi Yüksek'tir.

  • Internet alanı: Varsayılan olarak, bu alan bilgisayarınızda veya intranet'inizde bulunmayan veya herhangi diğer bir alana atanmış herşeyi içerir. Internet alanı için varsayılan güvenlik düzeyi Orta'dır.

Ayrıca, bilgisayarınızda bulunan tüm dosyaların tamamen güvenli oldukları ve hiçbir güvenlik ayarının uygulanmadığı varsayılır. Bu, bilgisayarınızdaki programları ve dosyaları, sormadan veya kesmeden açmanıza ve çalıştırmanıza olanak sağlar. Bilgisayarınızdaki klasörü veya sürücüyü bir güvenlik alanına atayamazsınız.

Güvenlik alanlarını ayarlama şunları yapmanızı gerektirir:

  • Her alan için bir güvenlik düzeyi belirleme

  • Web bölgesini güvenlik alanına atama

Güvenlik düzeylerini ve Web bölgelerini nasıl atadığınız tümüyle size bağlıdır. Her düzeyin eylemleri önceden tanımlanmıştır ancak güvenlik düzeyinin özel ayarlarını da oluşturabilirsiniz.

Genel olarak, en çok intranet'teki Web bölgelerine güvenirsiniz ve bu alanın güvenlik ayarını büyük bir olasılıkla Düşük olarak ayarlarsınız. Çoğu programlar, bu bölgelerden az veya hiçbir uyarı olmadan çalıştırılabilir veya yüklenebilirler.

Diğer taraftan, Kısıtlanmış Bölgeler alanındaki Web bölgeleri program veya etkin içerik çalıştırmaktan veya açmaktan kaçınmak istediğiniz bölgeler olabilir.


Her alan için bir güvenlik düzeyi belirleme

Her alan için bir güvenlik düzeyi belirlemek için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Güvenlik sekmesini tıklatın.

  3. Alan listesinden, güvenlik düzeyini belirlemek istediğiniz alanı seçin.

  4. Güvenlik düzeyini tıklatın.

İpucu
  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.
İlgili Konu

Güvenli alan nedir?


Güvenlik sertifikası nedir?

Sertifika, kişinin kimliğini veya Web bölgesinin güvenliğini garanti eden bir belgedir. Internet Explorer iki tür sertifika kullanır.

"Kişisel sertifika", sizin söylediğiniz kişi olduğunuzun bir çeşit garantisidir. Kendiniz hakkında kullanıcı adınız ve parolanız gibi bilgileri belirtirsiniz. Bu bilgiler, kimliğinizi doğrulayan bir sertifika isteyen Web bölgesine Internet üzerinden kişisel bilgiler gönderdiğinizde kullanılırlar.

"Web bölgesi sertifikası", belirli bir Web bölgesinin güvenli ve gerçek olduğunu gösterir. Bu ise başka hiçbir Web bölgesinin özgün güvenli bölgenin kimliğini üstüne alamamasını garanti eder. Web bölgesi sertifikaları verildikleri tarihi taşırlar. Bir kuruluşun Web bölgesini açmaya çalıştığınızda, Internet Explorer, sertifikadaki Internet adresinin doğru ve geçerli tarihin son kullanma tarihinden daha önce olduğunu doğrular. Bilgiler güncel ve geçerli değilse, Internet Explorer bir uyarı görüntüleyebilir.

İlgili Konu

Güvenlik sertifikalarını görme


Güvenlik sertifikalarını görme

Güvenlik sertifikalarını görmek için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. İçerik sekmesini tıklatın.

  3. Sertifikalar alanında, geçerli sertifikaları görmek için, Kişisel, Bölgeler ve Yayımcı düğmelerini tıklatın.

İpucu
  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.
İlgili Konular

Her alan için bir güvenlik düzeyi belirleme

Güvenlik sertifikası nedir?

Internet'te güvenlik nedir?


Profil Yardımcısı nedir?

Internet Explorer'daki yeni Profil Yardımcısı, kayıt ve demografik bilgileri bu bilgileri isteyen Web bölgeleri ile, sizin gizliliğinizi ve güvenliğinizi sağlayarak paylaşmanızı kolaylaştırır. Bu ise, her yeni Web bölgesini ziyaret ettiğinizde, adresiniz veya elektronik posta adınız gibi aynı bilgileri sürekli girme zorunluluğunu kaldırır. Aynı zamanda, bu bilgilerin hiçbiri bilgisayarınızda görünemezler veya sizin izniniz olmadan diğer kişilerle paylaşılamazlar.

Bir Web bölgesi Profil Yardımcısı'ndan bilgi istediğinde, bu istek size aşağıdaki bilgileri verir:

  • Bilgiyi isteyen bölgenin URL adresi.

  • Bölgenin Profil Yardımcısı'ndan istediği bilgi ki bu durumda isterseniz bilgiyi ayırabilirsiniz.

  • Bu bilginin nasıl kullanılacağı.

  • Bu bölgenin güvenli bir bağlantısının (Secure Sockets Layer veya SSL) olup olmadığı. Varsa, bölgenin sertifikasını doğrulayabilirsiniz.

Bu, bilgiyi kimin istediğini doğrulamanıza, hangi bilginin (varsa) paylaşılacağını seçmenize ve Web bölgesinin bilgiyi nasıl kullanacağını anlamanıza olanak verir.

Kişisel bilgilerinizi, aktarıldıklarında ve bilgisayarınıza saklandığında şifreleyebilirsiniz.

Profil Yardımcısı, endüstri destekli Internet gizlilik standartlarını kabul etmek yoluyla diğer Internet programları ve sunucularıyla çalışabilir.

İlgili Konu

Web bölgelerine kişisel bilgileri girme


Web bölgeleri için kişisel bilgileri saklama

Web bölgeleri için kişisel bilgileri saklamak için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. İçerik sekmesini tıklatın.

  3. Kişisel Bilgiler alanında, Profil Yardımcısı'nın kullandığı bilgileri görmek ve düzenlemek için Profili Düzenle'yi tıklatın.

İpucu
  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.
İlgili Konu

Microsoft Profil Yardımcısı nedir?


Gözatıcıyı diğer programlarla kullanma

Elektronik posta göndermek, haberleri okumak veya Internet çağrısı yapmak istiyorsanız, bu programları Internet Explorer içinden başlatabilirsiniz.

Aşağıdaki konular Internet Explorer'ı diğer programlarla kullanabilme yollarından bazılarını açıklar:

Diğer Internet programlarını Internet Explorer içinden başlatma

Internet Explorer içinden ileti gönderme ve çağrı yapma

Internet Explorer'ın kullanmasını istediğiniz programları belirtme


Internet programlarını Internet Explorer içinden başlatma

Internet programlarını Internet Explorer içinden başlatmak için

Internet Explorer, diğer Internet programlarına olan standart Web bağlantılarını tanır. Internet programlarını doğrudan Internet Explorer içinden de başlatabilirsiniz.

  • Git menüsünden aşağıdaki komutlardan birini tıklatın.
Bu programı açmak için | Bunu tıklatın
Outlook Express Mail veya varsayılan elektronik posta programınız | Mail
Outlook Express News veya varsayılan haber okuyucu programınız | News
Adres Defteri veya varsayılan kişi programınız | Adres Defteri
NetMeeting veya varsayılan Internet çağrı programınız | Internet Çağrısı
İlgili Konu

Gözatıcıyı diğer programlarla kullanma


Adres çubuğundan program çalıştırma

Adres çubuğundan program çalıştırmak için
  • Adres çubuğunda, program adını yazın ve sonra ENTER'a basın.

    Tam yolu ve dosya adını biliyorsanız, bu bilgileri yazabilirsiniz—örneğin:

    C:\MSOffice\Winword\Winword.exe.

    Program Windows'un bir bileşeni ise, yalnızca adını yazabilirsiniz—örneğin, Mspaint, Not Defteri, Denetim Masası veya Yazıcılar.

Notlar
  • Bunu yapmak için yeni masaüstünün yüklü olması gereklidir.

  • Adres çubuğunu, Internet Explorer'da, Windows Gezgini'nde, Bilgisayarım'da, görev çubuğunda veya masaüstü araç çubuğu olarak kullanabilirsiniz.

İlgili Konular

Adres çubuğu nedir?

Yeni masaüstünü yükleme


Internet Explorer'ın kullanmasını istediğiniz programları belirtme

Internet Explorer'ın kullanmasını istediğiniz programları belirtmek için

Internet Explorer'ın posta, takvim ve Internet çağrıları için kullanacağı varsayılan programları değiştirebilirsiniz. Bu programlar için Web sayfasında bir bağlantıya her tıklattığınızda, Internet Explorer belirttiğiniz programı açar.

  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Programlar sekmesini tıklatın ve sonra varsayılan Internet programlarını belirtmek için ekranınızdaki yönergeleri izleyin.
İlgili Konu

Gözatıcıyı diğer programlarla kullanma


Web sayfasını elektronik posta ile gönderme

Web sayfasını elektronik posta ile göndermek için
  1. Göndermek istediğiniz sayfaya gidin.

  2. Dosya menüsünde, Gönder'i seçin ve sonra Elektronik Posta ile Sayfa'yı veya Elektronik Posta ile Bağlantı'yı tıklatın.

  3. Web sayfasını göndermek istediğiniz adresi yazın ve sonra araç çubuğundaki Gönder düğmesini tıklatın.

Not
  • Web sayfasını veya bağlantıyı elektronik posta iletisine eklemek için, elektronik posta hesabınızın olması gereklidir.
İlgili Konu

Web sayfasından bilgileri kaydetme


IntelliMouse gösterme aygıtını kullanma

IntelliMouse gösterme aygıtını kullanmak için

Internet Explorer'da, aşağıdaki işlevleri gerçekleştirmek için IntelliMouse kullanabilirsiniz:

  • Herhangi bir bağlantıya, bağlantıyı işaretledikten sonra ileriye doğru "veri yakınlaştırma" yaparak atlayabilirsiniz. Önceki konuya geri dönmek için, geriye doğru veri yakınlaştırma yapın. Veri yakınlaştırmak için, tekerlek düğmesini döndürürken ÜSK KARAKTER tuşuna basın ve basılı tutun.

  • Tekerlek düğmesini ileri ve geri döndürerek Web sayfası üzerinde kayın.

  • Fareyi hareket ettirirken tekerlek düğmesini basılı tutarak geçerli Web sayfası boyunca sürekli kaydırma yapın.

Not
  • IntelliPoint yazılım ve IntelliMouse hakkında daha fazla bilgi için, IntelliMouse kitabınıza bakın.


Tüm Web sayfalarını daha hızlı görüntüleme

Tüm Web sayfalarını daha hızlı görüntülemek için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Gelişmiş sekmesini tıklatın.

  3. Çoklu Ortam alanında, Resimleri göster, Canlandırmaları oynat, Videoları oynat veya Sesleri çal onay kutularından birini veya daha çoğunu temizleyin.

İpuçları
  • Resimleri göster veya Videoları oynat onay kutularından biri seçilmemişse, Web sayfasındaki her bir resmi veya canlandırmayı simgesini sağ tıklatıp Resmi Göster'i tıklatarak görüntüleyebilirsiniz.

  • Geçerli sayfadaki resimler siz Resimleri göster onay kutusunu temizledikten sonra hala görünüyorlarsa, resimleri Görünüm mensünü ve sonra Yenile'yi tıklatarak gizleyebilirsiniz.

İlgili Konu

Önceden görülmüş sayfaları daha hızlı görüntüleme


Önceden görülmüş sayfaları daha hızlı görüntüleme

Önceden görülmüş sayfaları daha hızlı görüntülemek için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Genel sekmesinde, Ayarlar'ı tıklatın.

  3. Sayfaları geçici olarak saklamak için daha fazla yer oluşturmak için, kaydırma çubuğunu sağa taşıyın.

    Internet Explorer'ın Geçici Internet Dosyaları klasöründeki sayfaları güncelleştirmesini engellemek için, Hiçbir Zaman'ı tıklatın.

İlgili Konular

Web'e daha hızlı ve daha kolay gözatma

Geçici Internet dosyaları ile çalışma


Sayfa renklerinin görüntülenme şeklini değiştirme

Sayfa renklerinin görüntülenme şeklini değiştirmek için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Genel sekmesinde Renkler'i tıklatın.

  3. Ayarları gerektiği gibi değiştirin.

Not
  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.
İlgili Konular

Web sayfalarının görüntülenme şeklini özelleştirme

Yazı tiplerinin ve artalan renklerinin nasıl görüntüleneceğini denetleme


Web sayfası bağlantılarınızı daha kolay erişim için düzenleme

Önceden gördüğünüz Web sayfalarına geri dönmeyi kolaylaştırabilmenizin bir çok yolu vardır.

Sık kullanılan sayfalarınıza bir sayfa ekleme

Sık kullanılan sayfalarızı klasörlerde düzenleme

Giriş sayfanızı değiştirme

Bağlantılar çubuğunuza sayfa ekleme

Geçerli sayfaya masaüstü kısayolu oluşturma

Gördüğünüz bir Web sayfasına geri dönme


Web'e daha hızlı ve daha kolay gözatma

İster bir Web sayfasını görüyor olun, ister farklı bir sayfayı görmek istiyor olun, işte Internet'i daha kolay ve daha hızlı araştırmanın bazı yolları.

Örneğin, yüklemeye çalıştığınız sayfanın görüntülenmesi çok zaman alıyorsa, araç çubuğundaki Dur düğmesini kullanarak iptal edebilirsiniz.

Web'e gözatmayi hızlandırmak için, aşağıdakilerden herhangi birini değiştirebilirsiniz:

Web sayfalarının saklanma şekli

Önceden görülmüş Web sayfaları daha hızlı görüntüleme

Abone olma nedir?

Web sayfasını açma şekliniz

Sık kullanılan sayfalarınıza bir sayfa ekleme

Geçerli sayfaya masaüstü kısayolu oluşturma

Gördüğünüz bir Web sayfasına geri dönme

Ne kadar bilginin görüntüleneceğini

Tüm Web sayfaları daha hızlı görüntüleme


Web sayfalarının görüntülenme şeklini özelleştirme

Web sayfaları, metinlerini belirli boyutlarda, yazı şekillerinde ve renklerde görüntülemek için tasarlanırlar. Çoğu zaman, Web sayfasındaki ayarları kendi tercihlerinizle değiştirebilirsiniz. Bu değişiklikler yerleşimi etkileyebilecekleri ve Web bölgesi yazarının tasarımını değiştirebilecekleri gibi, metni, okumanızı kolaylaştırabilecek boyut, yazı tipi veya renkte görmenizi de sağlamaktadırlar.

Ayrıca, bilgisayarınızdaki varsayılan dilden farklı bir dilde yazılmış Web sayfalarını sık sık görüyorsanız, Web sayfalarını farklı dillerde görüntüleme yeteneğini de eklemek isteyebilirsiniz.

Aşağıdaki konular, Web sayfalarının görüntülenme şeklini değiştirmenizde size yardımcı olurlar.

Yazı tiplerinin ve artalan renklerinin nasıl görüntüleneceğini denetleme

Sayfa renklerinin görüntülenme şeklini değiştirme

Metni daha büyük veya daha küçük görüntüleme

Metni farklı yazı tipinde görüntüleme

Farklı dilde yazılmış Web sayfalarını görme


Araç çubuğunun görünümünü değiştirme

Araç çubuğunun görünümünü değiştirmek için

  • Adres çubuğunu ve Başlantılar çubuğunu, yukarı, aşağı, sola ve sağa sürükleyerek taşıyabilir veya yeniden boyutlandırabilirsiniz. Bu çubukları menü çubuğuna bile taşıyabilirsiniz!
  • Ekranınızda daha çok yer açmak için, araç çubuğu düğmes etiketlerini gizleyebilirsiniz. Araç çubuğunu sağ tıklatın ve sonra Metin Etiketleri seçeneğinin yanındaki onay imini temizletin.
  • Adres çubuğunu veya araç çubuğunun Bağlantılar kısmını, araç çubuğunu sağ tıklatıp gizlemek istediğiniz her öğenin onay imini temizleyerek gizleyebilirsiniz.
  • Adres çubuğundan simgeyi veya bir sayfadan bağlantıyı sürükleyerek Bağlantılar çubuğuna öğeler ekleyebilirsiniz.
  • Bağlantılar çubuğundaki öğeleri, çubuktaki yeni konuma sürükleyerek yeniden düzenleyebilirsiniz.
  • Daha küçük Microsoft Office–biçemi araç çubuğu düğmeleri kullanabilirsiniz.. Gözatıcı penceresinde Görünüm menüsünden Internet Seçenekleri'ni tıklatın ve sonra Gelişmiş sekmesini tıklatın. Araç Çubuğu alanında, Küçük simgeler onay kutusunu seçin.


Internet Explorer'da erişilebilirlik özelliklerini kullanma

Microsoft Windows, Windows NT ve Windows 95 erişilebilirlik ürünleri ve hizmetlerinin yanısıra aşağıdaki özellikler Internet Explorer'ı engelli kişiler için daha erişilebilir kılar.

Klavye erişimi

Internet Explorer'daki tüm özelliklere klavyeyi veya fareyi kullanarak erişebilirsiniz.

Internet Explorer ile, Web'i klavye kullanarak araştırabilirsiniz. Aşağıdaki gibi ekran elemanları arasında ileri ve geri hareket etmek için yalnızca SEKME ve ÜST KARAKTER+SEKME tuşlarına basın:

  • Metin veya görüntü bağlantıları

  • Görüntü üzerindeki etkin alanlar

  • Adres çubuğu

  • Çerçeveler

Klavye erişimi hakkında daha fazla bilgi için, Yardım Dizini'ninde "klavye kısayolları"na bakın.

Vurgulama kutusu

Bir bağlantıya veya görüntüye geldiğinizde veya tıklattığınızda, seçileni görebilmeniz için çevresinde bir piksel genişliğinde kenarlık görünür.

Yazı tipi boyutunu, biçimlendirmeyi ve renkleri özelleştirme

Bilgisayar ekranınızda görüntülenen Web sayfalarının yazı tiplerini, biçemlerini ve renklerini ve önalan, artalan renklerini Web sayfasının yazarı önceden belirtmiş olsa da belirleyebilirsiniz. Web sayfalarındaki bağlantıları göstermek için kullanılan rengi veya yalnızca fare bağlantı üzerinde bulunduğu zaman kullanılan özel rengi de belirleyebilirsiniz.

Görme güçlüğünüz varsa, daha büyük yazı tiplerine veya zıt renklere gereksiniminiz varsa bu yararlıdır. Internet Explorer'ın sizin belirttiğiniz renkleri ve yazı tiplerini, varsayılan Windows renklerinizi ve yazı tiplerinizi veya kendi biçem dosyanızda belirttiğiniz ayarları kullanması için ayarlayabilirsiniz.

Daha fazla bilgi için, Web sayfalarının görüntülenme şeklini özelleştirme konusuna bakın.

Internet Explorer'ı daha erişilebilir kılan gelişmiş seçenekler

Internet Explorer'ı daha erişilebilir yapabilecek ve sizin seçip temizleyebileceğiniz bir çok seçenek vardır. Bu seçeneklere ulaşmak için, Görünüm menüsünü tıklatın, Internet Seçenekleri'ni ve sonra Gelişmiş sekmesini tıklatın.

  • Sistem imini seçim/odak değişiklikleri ile taşı

    Ekran okuyucu kullanıyorsanız, bu onay kutusunu seçmek isteyebilirsiniz. Bazı ekran okuyucuları veya ekran büyüteçleri ekranın hangi alanının okunup büyütüleceğini belirlemek için sistem imini kullanırlar.

  • Tüm metinleri resim için her zaman genişlet

    Gerçek resimleri görmek yerine ALT metinleri görmek size yetiyorsa bu onay kutusunu seçin (Resimleri göster onay kutusunu temizlediniz). Bu seçenek, metnin temsil ettiği resmin görüntü alanını aştığında kesilmemesini sağlar.

  • Kanalları tam ekran pencerede başlat ve Gözatıcıyı tam ekran pencerede başlat

    Ekran okuyucu kullanıyorsanız, bu onay kutularını temizlemek isteyebilirsiniz. Bazı kavrama engelliler için, bu onay kutuları seçilmek istenebilir.

  • Düzgün kaydırmayı kullan ve Sayfa geçişlerini etkinleştir

    Ekran büyüteci veya ekran okuyucu program kullanıyorsanız, bu onay kutularını temizlemek isteyebilirsiniz. Ses algılama programı kullanıyorsanız, düzgün kaydırma ve geçişlerde algılama hataları ile karşılaşabilirsiniz ve bu onay kutularını temizlemek isteyebilirsiniz.

  • Otomatik Tamamla'yı kullan

    Kavrama güçlüğü çekiyorsanız, dikkati dağıtmaması için bu onay kutusunu temizlemek isteyebilirsiniz. Kör erişim yardımcı program kullanıyorsanız, erişilebilirlik yardımcınız öneriler göründüğü gibi yazımı zorlaştırarak okuyorsa, bu onay kutusunu temizlemek isteyebilirsiniz.

  • Bağlantıları tıklatıldığında vurgula

    Kavrama güçlüğü çekiyorsanız veya bağlantıya fare ile ulaşma güçlüğü çekiyorsanız, bu onay kutusunu seçmek isteyebilirsiniz. Ancak, kör erişim yardımcı programı kullanıyorsanız, yardımcı program bağlantıyı gereksizce yüksek sesle okuyabilir ve bu onay kutusunu temizlemek isteyebilirsiniz.

  • Resimleri göster, Canlandırmaları Oynat ve Görüntü Oynat

    Görme güçlüğünüz varsa, başarımı arttırmak için bu onay kutularını temizlemek isteyebilirsiniz. Ekran yanıp sönmesine karşı da duyarlıysanız, bu onay kutularını temizlemek isteyebilirsiniz.

  • Ses çıkar

    Kavrama güçlüğü çekiyorsanız, dikkati dağıtmayı engellemek için bu onay kutusunu temizlemek isteyebilirsiniz. Gözleriniz görmüyorsa, bu onay kutusunu temizlemek isteyebilir veya sesleri seçerek yüklemek isteyebilirsiniz böylece ekran okuyucunun metin okuma sesi ile çakışmasını engelleyebilirsiniz.

  • Artalan renklerini ve görüntülerini yazdır

    Görme güçlüğünüz varsa, yazdırma okunabilirliğini arttırmak için bu onay kutusunu temizlemek isteyebilirsiniz.

  • Yazı tipi düğmesini göster

    Görme güçlüğünüz varsa, ilgili yazı tipi boyutuna hızlı erişim için bu onay kutusunu seçmek isteyebilirsiniz.

  • Küçük simgeler

    Bir ekran okuyucu kullanıyorsanız, Web içeriği için kullanılabilir ekran alanını en yükseğe çıkarmak için bu onay kutusunu seçmek isteyebilirsiniz.


Hangi yazı tipi ve renk ayarlarının her zaman kullanılacağını belirtme

Hangi yazı tipi ve renk ayarlarının her zaman kullanılacağını belirtmek için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Genel sekmesinde Erişilebilirlik'i tıklatın.

  3. Ayarları gerektiği gibi değiştirin.

Not
  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.

İlgili Konular

Web sayfalarının görüntülenme şeklini özelleştirme

Yazı tiplerinin ve artalan renklerinin nasıl görüntüleneceğini denetleme


Internet Explorer Web gözatıcısı klavye kısayolları

Komutları seçmek ve belgeleri görmek için kısayol tuşlarını kullanabilirsiniz.

Bunu yapmak için | Buna basın
Sonraki sayfaya gitme | ALT+SAÐ OK
Önceki sayfaya gitme | ALT+SOL OK
Bağlantının kısayol menüsünü görüntüleme | ÜSTKARAKTER+F10
Çerçeveler arasında ileri gitme | CTRL+SEKME
Çerçeveler arasında geri gitme | ÜSTKARAKTER+CTRL+SEKME
Belgenin başına doğru kayma | YUKARI OK
Belgenin sonuna doğru kayma | ALT OK
Belgenin başına doğru büyük artışlarla kayma | PAGE UP
Belgenin sonuna doğru büyük artışlarla kayma | PAGE DOWN
Belgenin başına gitme | HOME
Belgenin sonuna gitme | END
Geçerli sayfayı yenileme | F5
Sayfayı yüklemeyi durdurma | ESC
Yeni bir konuma gitme | CTRL+O
Yeni pencere açma | CTRL+N
Geçerli sayfayı kaydetme | CTRL+S
Geçerli sayfayı veya etkin çerçeveyi yazdırma | CTRL+P
Seçili bağlantıyı etkinleştirme | ENTER


Adres çubuğundan klasörlere gözatma

Adres çubuğundan klasörlere gözatmak için
  • Adres çubuğunda, sürücüyü ve klasör adını yazın ve sonra ENTER'a basın—örneğin:

    C:

    veya

    C:\Belgelerim

Notlar
  • Adres çubuğundan klasörlere gözatmak için yeni masaüstünün yüklü olması gereklidir.

  • Adres çubuğunu, Internet Explorer'da, Windows Gezgini'nde ve Bilgisayarım'da görev çubuğundan veya masaüstü araç çubuğu olarak kullanabilirsiniz.

İlgili Konular

Adres çubuğu nedir?

Yeni masaüstünü yükleme


Otomatik Tamamla'yı kapatma

Otomatik Tamamla'yı kapatmak için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Gelişmiş sekmesini tıklatın.

  3. Gözatma alanında, Otomatik Tamamla'yı Kullan onay kutusunu temizleyin.

İlgili Konu

Web adresi girme


Geçmiş listesinde kaç sayfanın kaydedileceğini belirtme

Geçmiş listesinde kaç sayfanın kaydedileceğini belirtmek için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Genel sekmesini tıklatın.

  3. Geçmiş alanında, Internet Explorer'ın sayfalarınızı koruyacağı gün sayısını değiştirin.

İpuçları
  • Geçmiş klasörünü boşaltmak için, Geçmiş'i Temizle'yi tıklatın. Bu, bilgisayarınızda disk alanı boşaltacaktır.

  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.
İlgili Konu

Son zamanlarda görülmüş Web sayfalarını yeniden ziyaret etme


Masaüstünde kanal görüntüleme

Masaüstünde kanal görüntülemek için
  1. Masaüstünü sağ tıklatın ve sonra Özellikler'i tıklatın.

  2. Web sekmesini tıklatın ve sonra Yeni'yi tıklatın.

  3. Etkin Masaüstü Galerisi Web bölgesini açmak ve oradan bir kanal seçmek istiyorsanız, Evet'i tıklatın. Evet'i tıklatırsanız, bu iletişim kutusu kapanır.

    Başka bir kanal seçmek isterseniz, Hayır'ı tıklatın ve 4. adımla devam edin.

  4. Kanalın adresini yazın veya aramak için Gözat'ı tıklatın.

İlgili Konu

Kanal nedir?


Kanal ekleme

Kanal eklemek için
  1. Araç çubuğunda, Kanallar düğmesini tıklatın.

  2. Gezgin çubuğunda, Kanal Rehberi'ni tıklatın.

  3. Ekranınızdaki yönergeleri izleyin.

İpucu
  • Active Desktop'ı kullanıyorsanız, Kanallar çubuğunu masaüstünüzden de kullanabilirsiniz.

  • Çoğu kanal, siz kanalı Kanllar çubuğuna eklerken abone olma seçeneğini sunar.

İlgili Konular

Kanal nedir?

Yeni masaüstünü yükleme


Kanalı ekran koruyucusu olarak görüntüleme

Kanalı ekran koruyucusu olarak görüntülemek için

Bazı kanallar, içeriklerinin bazılarını ekran koruyucusu olarak sunarlar. Ancak, tüm kanallar veya kanal içeriği ekran koruyucusu olarak kullanılamazlar.

  1. Masaüstünüzü sağ tıklatın ve sonra Özellikler'i tıklatın.

  2. Ekran Koruyucusu sekmesini tıklatın.

  3. Ekran Koruyucusu listesinde, Kanal Ekran Koruyucusu'nu tıklatın.

  4. Ayarlar'ı tıklatın ve sonra istediğiniz seçenekleri seçin.

İlgili Konu

Kanal nedir?


Kanal çubuğunu masaüstünde görüntüleme

Kanal çubuğunu masaüstünde görüntülemek için

Web bölgelerini masaüstünüzden tarayıcınızı açmanıza gerek kalmadan hızlı bir şekilde açmak için Kanal çubuğunu kullanabilirsiniz. Internet Explorer'ın yanlızca tarayıcı sürümünü veya yeni masaüstü ile tarayıcıyı yüklemiş bile olsanız Kanal çubuğunu masaüstünüzde görüntüleyebilirsiniz.

Yanlızca tarayıcıyı yüklediyseniz

  • Başlat menüsünü tıklatın, Programlar'ı seçin, Internet Explorer'ı seçin ve sonra Kanal Çubuğu'nu tıklatın.

Yeni masaüstünü tarayıcı ile yüklediyseniz

  1. Başlat menüsünü tıklatın, Ayarlar'ı seçin, Active Desktop'ı seçin ve sonra Masaüstümü Özelleştir'i tıklatın.

  2. Web sekmesinde, Active Desktop'ımı web sayfası olarak göster onay kutusunu seçin.

  3. Internet Explorer Kanal Çubuğu onay kutusunu seçin.

İpucu

  • Kanal çubuğunu kapatmak için, fare işaretçisini Kanal çubuğunun üzerinde bekletin ve sonra görünen Kapat düğmesini tıklatın.

İlgili Konu

Kanal nedir?


Internet erişimi için yetkili sunucu kullanmak amacıyla bilgisayarınızı yapılandırma

Internet erişimi için yetkili sunucu kullanmak amacıyla bilgisayarınızı yapılandırmak için
  1. Sistem yöneticinizden yetkili sunucu adresini edinin.

  2. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  3. Bağlantı sekmesini tıklatın.

  4. Şirket yetkili sunucusu alanında, Yetkili sunucu kullanarak bağlan onay kutusunu seçin.

  5. Gelişmiş'i tıklatın ve sonra uygun yetkili sunucu adresini veya adreslerini yazın.

Notlar
  • Internet Explorer yalnızca CERN yetkili sunucu standardına uyan yetkili sunucularla çalışır.

  • Bilgisayarınız henüz yerel ağa bağlanmak üzere yapılandırılmamışsa, Internet Bağlantı Sihirbazı'nı çalıştırın. Sihirbazı çalıştırma hakkında bilgi için, aşağıdaki İlgili Konular kısmına bakın.

  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.

İlgili Konular

Internet Explorer'ı şirket intranet'i için yapılandırma

Internet bağlantısı kurma


Yazı tiplerinin ve artalan renklerinin nasıl görüntüleneceğini denetleme

Web yazarları ve tasarımcıları Web sayfalarını yaratırken, genellikle yazı tipi renklerini ve boyutlarını, yazı şekillerini ve artalan renklerini belirtirler. Bu ayarlar her öğe için veya farklı biçemlerin Web sayfasında veya bölgesinde nasıl görünmesi gerektiğini belirten bir şablon türü olan "biçem sayfası"nda belirtilirler.

Bu ayarların herbirini sınırlı veya düşük görüşünüz olduğunda kullanışlı olacak şekilde değiştirebilirsiniz. Internet Explorer'ın biçem sayfası kullanmayan tüm sayfalarda tercihlerinizi kullanabilmesi için kendi yazı tipi ve renk tercihlerinizi belirtebilirsiniz. Sonra, biçem sayfaları kullanan sayfalarda tercihlerinizin bazılarını veya tümünü kullanmak isteyip istemediğinizi belirtebilirsiniz.

Web sayfalarının görüntülenme şeklini özelleştirme hakkında daha fazla bilgi için, aşağıdaki konulara bakın.

Sayfa renklerinin görüntülenme şeklini değiştirme

Metni farklı yazı tipinde görüntüleme

Hangi yazı tipi ve renk ayarlarının her zaman kullanılacağını belirtme

Web sayfalarının görüntülenme şeklini özelleştirme


Internet Explorer içinden ileti gönderme ve çağrı yapma

Internet Explorer içinden ileti göndermek ve çağrı yapmak için
  • Dosya menüsünde, Yeni'yi seçin ve sonra aşağıdakilerden birini tıklatın.
Bunu yapmak için | Bunu tıklatın
Outlook Express Mail'de veya varsayılan elektronik posta programınızda Yeni İleti penceresini açma. | İleti
Outlook Express News'de veya varsayılan haber okuyucusu programınızda yeni Posta İletisi penceresini açma. | Posta
Adres Defteri'ne veya varsayılan kişi programınıza yeni bir kişi ekleme. | Kişi
Microsoft NetMeeting'i veya varsayılan Internet çağrı programınızı kullanarak çağrı yapma. | Internet Çağrısı
İlgili Konu

Gözatıcıyı diğer programlarla kullanma


Metni farklı yazı tipinde görüntüleme

Metni farklı yazı tipinde görüntülemek için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Genel sekmesinde Yazı Tipleri'ni tıklatın.

  3. Değişken Genişlikli ve Sabit Genişlikli yazı tipi listelerinde, istediğiniz yazı tiplerini tıklatın.

İpucu
  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.
İlgili Konular

Web sayfalarının görüntülenme şeklini özelleştirme

Yazı tiplerinin ve artalan renklerinin nasıl görüntüleneceğini denetleme


Geçici Internet dosyaları ile çalışma

Geçici Internet Dosyaları klasörü, Web sayfalarının ve dosyalarının (grafikler gibi) siz gördükçe sabit diskinizde saklandığı yerdir. Internet Explorer sık sık ziyaret ettiğiniz veya daha önce görmüş olduğunuz sayfaları Web yerine sizin sabit diskinizden açabileceğinden bu işlem görüntülemeyi hızlandırır. Bu klasör için belirlediğiniz alanı artırırsanız, önceden ziyaret edilmiş sayfalar o kadar hızlı görüntülenirler, ancak bilgisayarınızdaki diğer dosyaların kullanabileceği alan azalır. Sabit diskinizde ne kadar yer kullanacağını denetlemek için bu klasörün boyutunu ayarlayabilir veya içini boşaltabilirsiniz.

Web bölgesine abone olurken veya çevrimdışı gözatmayı kullanırken de Internet dosyaları bilgisayarınızda saklanır. Bu dosyaları Internet'e bağlanmadan görebilir ve görüntüleyebilirsiniz.

Web sayfalarının bilgisayarınızda saklanma şeklini değiştirmek için, aşağıdaki konulara bakın:

Önceden görülmüş sayfaları daha hızlı görüntüleme

Abone olma nedir?

Internet'e bağlı olmadan Web'e gözatma


Internet adresi nedir?

Internet adresi, (bazen URL veya Uniform Resource Locator olarak adlandırılır) bir iletişim kuralı ile başlar ve ardından bölge sahibi kuruluşun adı gelir; sonek ise kuruluşun türünü belirtir. (İletişim kuralı, bilgisayarların bilgi alışverişinde bulunabilmesini sağlayan kurallar ve standartlar topluluğudur.)

Örneğin, http://www.yale.edu/ adresi aşağıdaki bilgileri sağlar.

http: | Bu Web sunucusu http: iletişim kuralını kullanır.
www | Bu bölge World Wide Web üzerindedir.
yale | Web sunucusu Yale Üniversitesi'ndedir.
.edu | Bu bir eğitim kurumudur.

Genellikle, ticari bölgeler .com ile, hükümet bölge adresleri ise .gov ile biterler.

Adres belirli bir sayfayı gösteriyorsa, ek bilgiler—bağlantı noktası adı, sayfanın bulunduğu dizin ve sayfa dosyasının adı gibi—içerilir. Web sayfaları, genellikle HTML (Köprü İmleme Dili) kullanılarak hazırlanır ve .htm veya .html uzantısı ile biterler.

Bir Web sayfasını görürken, sayfanın adresi gözatıcının Adres çubuğunda görünür.

İlgili Konu

Adres çubuğu nedir?


Şirket sisteminde Internet Explorer'ı otomatik olarak yapılandırma

Şirket sisteminde Internet Explorer'ı otomatik olarak yapılandırmak için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Bağlantı sekmesini tıklatın.

  3. Otomatik yapılandırma alanında, Yapılandır'ı tıklatın.

  4. URL kutusuna, Internet Explorer'ı otomatik olarak yapılandırmak için sistem yöneticinizin sağladığı adres veya dosyayı yazın.

    Yapılandırma ayarlarını şimdi uygulamak istiyorsanız, Yenile'yi tıklatın.

Not
  • Otomatik yapılandırma, sistem yöneticisinin, şirket sisteminde Internet Explorer çalıştıran kullanıcılar için ayarları belirlemesine olanak sağlar. Otomatik yapılandırma dosyası, sistem yöneticiniz tarafından yaratılır ve sağlanır.
İlgili Konu

Internet Explorer'ı şirket intranet'i için yapılandırma


Abonelik ayarlarını değiştirme

Abonelik ayarlarını değiştirmek için
  1. Sık Kullanılanlar menüsünden Abonelikleri Yönet'i tıklatın.

  2. Güncelleştirmek istediğiniz aboneliği sağ tıklatın ve sonra Özellikler'i tıklatın.

  3. Aboneliği alma ve planlama için istediğiniz ayarları belirtin.

İpucu
  • Bir öğe hakkında Yardım için, iletişim kutusunun üstündeki [image] simgesini tıklatın ve sonra öğeyi tıklatın.
İlgili Konu

Web bölgesine abone olma


Farklı dilde yazılmış Web sayfalarını görme

Farklı dilde yazılmış Web sayfalarını görmek için

Bazı Web bölgeleri çok sayıda farklı dilde içerik sunarlar. Internet Explorer'da diller listenize dil ekleyebilirsiniz, böylece bu bölgeleri tercih ettiğiniz dilde görebilirsiniz.

  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Genel sekmesinde Diller'i tıklatın.

  3. Ekle'yi tıklatın.

  4. Eklemek istediğiniz dili seçin.

Notlar
  • Birden çok dil konuşuyorsanız, onların öncelik sırasını ayarlayabilirsiniz. Web bölgesi birden çok dil sunuyorsa, içeriği en yüksek öncelikteki dilde gösterecektir.

  • Dil eklemek, Web sayfalarını tercih ettiğiniz dilde görüntüleyebilecek yazı tipinizin olduğunu garanti etmez. Sayfaları bu dilde görüntülemek için Çoklu Dil destek paketini yüklemeniz gerekebilir.

İlgili Konu

Web sayfalarının görüntülenme şeklini özelleştirme


Internet bağlantısı kurma

Internet bağlantısı kurmak için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Bağlantı sekmesini tıklatın ve sonra Bağlan'ı tıklatın.

  3. Ekranınızdaki yönergeleri izleyin.

İlgili Konular

Internet Explorer'a başlarken

Internet Explorer'ı şirket intranet'i için yapılandırma


Web adresi çalışmadığında Web bölgesini bulma

Web adresi çalışmadığında Web bölgesini bulmak için

Adres çubuğuna yazdığınız Web adresi (URL) veya tıklattığınız Web sayfası çalışmazsa ve bu bölgenin bulunmadığını söyleyen bir ileti alırsanız, işte yardım. Internet Explorer, yazdığınız ad veya kelimeyi içeren Web adreslerini aramak için bir arama hizmeti kullanabilir. Örneğin, website yazabilirsiniz ve Internet Explorer www.website.com adında bir Web adresine bağlanmaya çalışabilir. Fakat Internet Explorer bu adda bir bölge bulamazsa, Web adresinde bu adı içeren bölgeleri arayabilir ve hem olası eşleşmeleri önerebilir hem de ilk eşleşene gidebilir.

  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Gelişmiş sekmesini tıklatın.

  3. URL başarısız olduğunda ara altında:

    Internet Explorer'ın benzer adresleri aramasnın istemiyorsanız, Hiçbir zaman arama'yı tıklatın.

    Internet Explorer'ın adres başarısız olduğunda aramak isteyip istemediğiniz sormasını isterseniz, Her zaman sor'u tıklatın.

    Internet Explorer'ın size sormadan aramasını istiyorsanız, Her zaman ara'yı tıklatın.

    Internet Explorer'ın farklı etki alanlarını kullanarak arama yapmasını istiyorsanız, Ortak kök etki alanlarını otomatik tara onay kutusunu seçin.

    Not

    • Etki alanı, adresin sonunda bulunan ve bölgenin ne tür bir bölge olduğunu söyleyen üç harflik uzantı ile belirtilir. Örneğin, www.microsoft.org gibi yanlış bir etki alanı türü yazarsanız, Internet Explorer, "microsoft" kökünü, edu, .com ve .gov gibi diğer etki alanları ile denetleyebilir. www.microsoft.com eşleşmesini önerecektir.
İlgili Konu

Web'de arama


Web bölgesini güvenlik alanına atama

Web bölgesini güvenlik alanına atamak için
  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Güvenlik sekmesini tıklatın.

  3. Alan listesinden, Güvenli bölgeler alanı veya Kısıtlanmış bölgeler alanı seçeneğini seçin.

  4. Bölge Ekle'yi tıklatın.

  5. Web bölgesinin adresini (URL) yazın vey sonra Ekle'yi tıklatın.

Not
  • Başka bir alana ait olmayan ve bilgisayarınızda bulunmayan herşeyi içeren Internet alanına veya sistem yöneticinizin tanımladığı Web adreslerini içeren Yerel intranet alanına Web bölgeleri ekleyemezsiniz.
İlgili Konu

Güvenli alan nedir?


Dosya Yükleme

Bazı dosyalar virüs içerebilir ve bu durumda bilgisayarınıza zarar verebilir.

Şimdi bu programı çalıştırır veya bu dosyayı açarsanız ve bilgisayarınızı veya diğer programları kapatmaya neden olursa, bilgisayarınızda açık bulunan dosyalardaki kaydedilmemiş çalışmaları kaybedebilirsiniz.

Bu dosyayı veya programı diske kaydederseniz, daha sonra çalıştırabilirsiniz. Bu ise, dosyayı açmadan veya programı çalıştırmadan önce aşağıdakine benzer önlemleri almanıza izin verir:

  • Dosyayı bir virüs tarayıcısı ile denetleyin.

  • Çalışmanızı kaydedin ve diğer programları kaydedin.

  • Internet bağlantısını veya diğer ağ bağlantılarını kesin.

En iyi güvenlik için, Açmadan önce her zaman sor onay kutusunun seçili olduğundan emin olun. Bu dosya türünün veya programın Internet üzerinden doğrudan çalıştırmanın her zaman güvenli olduğundan eminseniz, bu onay kutusunun seçili olmadığından emin olun.

Not

Bu tür bir dosyayı açmadan önce her zaman sor onay kutusu .exe veya .com gibi programları veya komutları çalıştıran bazı dosya türleri için kullanılamaz. Bu onay kutusu kullanılamadığında bu tür dosyalar açılmadan önce size her zaman sorulacaktır.


Gelişmiş Java VM seçeneklerini kullanma

Gelişmiş Java VM seçeneklerini kullanmak için

Internet Explorer, Web bölgesinden Java uygulamalarını yaratmanıza ve çalıştırmanıza olanak verir. Java VM seçeneklerini seçmek için:

  1. Gözatıcıda Görünüm menüsünde, Internet Seçenekleri'ni tıklatın.

  2. Gelişmiş sekmesini tıklatın.

  3. Internet Explorer'ın iç Java derleyicisini kullanarak tüm Java uygulamalarını otomatik olarak yaratmasını istiyorsanız, Java JIT derleyicisi etkin onay kutusunu seçin.

    Internet Explorer'ın tüm Java etkinliklerinin günlüğünü oluşturmasını istiyorsanız, Java günlüğü etkin onay kutusunu seçin.


Diğer Internet programlarına bağlantı kurmak için Web sayfalarını düzenleme

Web sayfaları oluşturursanız, Web sayfalarınızdaki diğer Internet programlarına bir çok yolu kullanarak bağlantı oluşturabilirsiniz:

Elektronik posta iletisi göndermek için bağlantı oluşturma

Haber grubu açmak için bağlantı oluşturma

Internet'te çağrı yapmak için bağlantı oluşturma


Metni daha büyük veya daha küçük görüntüleme

Metni daha büyük veya daha küçük görüntülemek için
  • Görünüm menüsünde, Yazı Tipleri'ni seçin ve sonra istediğiniz boyutu tıklatın.

İlgili Konu

Web sayfalarının görüntülenme şeklini özelleştirme


Internet Explorer'ı şirket intranet'i için yapılandırma

Çoğu kuruluşlar, şirket intranet'inde Internet Explorer'ı çalıştırmak için özel ayarlar kullanırlar. Bu ayarlar Wolrd Wide Web'e erişmeye izin veren "yetkili sunucu" tanımlamak kadar kolaydır. Yetkili sunucu, iç ağınız (intranet) ile Internet arasında, Internet'teki diğer kişilerin iç ağınızdaki gizli bilgilere erişim kazanmalarını engelleyen bir güvenlik duvarı rolü oynar.

Veya şirket sisteminizde Internet Explorer'ı çalıştırmak için sistem yöneticinizin oluşturduğu dosyada belirtilen otomatik yapılandırma ayarlarını kullanabilirsiniz. Dosya, hangi giriş (başlangıç) sayfasının kullanılacağı veya yetkili sunucunun yapılandırma ayarları gibi Internet Explorer seçenekleri için ayarlar içerebilir.

Şirket bilgisayarlarınızı ayarlamaya başlamak için, aşağıdaki konulardan birini seçin:

Internet erişimi için yetkili sunucu kullanmak amacıyla bilgisayarınızı yapılandırma

Şirket sisteminde Internet Explorer'ı otomatik olarak yapılandırma

Şirket intranet'ini yönetiyorsanız, Internet Explorer Administrator's Kit'i (IEAK) Microsoft'tan edinebilirsiniz. IEAK, kuruluşunuzda Internet Explorer yüklemelerini özelleştirmek için gereksinim duyacağınız tüm bilgileri içerir. Otomatik yapılandırma dosyaları oluşturabilir, yüklemek istediğiniz Internet Explorer bileşenleri ile kurma kabinleri oluşturabilir ve varsayılan giriş sayfalarını ve bağlantılarını belirtebilirsiniz.


Web sayfasından belgeye bilgi kopyalama

Web sayfasından belgeye bilgi kopyalamak için
  1. Kopyalamak istediğiniz bilgiyi seçin.

    Tüm sayfa metnini kopyalamak için, Düzen menüsünü ve sonra Tümünü Seç'i tıklatın

  2. Düzen menüsünde Kopyala'yı tıklatın

  3. Bilginin görünmesini istediğiniz belgede, bilgiyi yerleştirmek istediğiniz yeri tıklatın.

  4. Bu belgede Düzen menüsünde Yapıştır'ı tıklatın

İpucu
  • Bir Web sayfasından diğerine bilgi kopyalayamazsınız.
İlgili Konu

Web sayfasından bilgileri kaydetme


Geçerli sayfaya masaüstü kısayolu oluşturma

Geçerli sayfaya masaüstü kısayolu oluşturmak için
  • Sayfada sağ tıklatın ve sonra Kısayol Oluştur'u tıklatın.

İpucu
  • Internet Explorer penceresi ekranı kaplamış durumda değilse, kısayolu, bağlantıyı Internet Explorer penceresinden masaüstünüz veya bir klasör gibi istediğiniz yere sürükleyerek de oluşturabilirsiniz.
İlgili Konu

Web sayfası bağlantılarınızı daha kolay erişim için düzenleme


Sık kullanılan Web bölgesini görme

Sık kullanılan Web bölgesini görmek için
  1. Araç çubuğunda, Sık Kullanılanlar düğmesini tıklatın.

  2. Görünen Gezgin çubuğunda, Web sayfasını görüntülemek için bir klasörü veya sayfayı tıklatın.

İpuçları
  • Sık kullanılan öğelerinizi klasörlerde düzenleyebilirsiniz.

  • Gezgin çubuğunu, Sık Kullanılanlar düğmesini yeniden tıklatarak gizleyebilirsiniz.

İlgili Konular

Sık kullanılan sayfalarınıza bir sayfa ekleme

Gezgin çubuğu nedir?


Adres çubuğundan Internet'i arama

Adres çubuğundan Internet'i aramak için
  1. Adres çubuğunda, go, find veya ? ve ardından boşluk ve bulmak istediğiniz sözcük veya tümceciği yazın.

  2. Arama sonuçları listesinde, Web sayfasını görüntülemek için bir bağlantıyı tıklatın.

Not
  • Bu Otomatik Arama özelliği, bilgileri bulmak için yalnız bir arama hizmeti kullanır. Geniş bir arama yapmak için, İlgili Konu'ya bakın.
İlgili Konu

Web'de arama


Geçerli Web sayfasında metin arama

Geçerli Web sayfasında metin aramak için
  1. Gözatıcıda Düzen menüsünde, Bul (bu sayfada) seçeneğini tıklatın.

  2. Bulmak istediğiniz metni yazın.

  3. Ayarları gerektiği gibi değiştirin.

  4. Sonrakini Bul'u tıklatın.

İlgili Konu

Web'de arama


Web sayfasını görme

Web sayfasını görmek için

Görmekte olduğunuz sayfadan farklı bir Web sayfasına gitmenin çok sayıda yolu vardır. Ayrıca, belirli bir adres veya bağlantınız yoksa Web sayfalarını da arayabilirsiniz.

  • Adres çubuğunda, görmek istediğiniz Web sayfasının adresini yazın veya listeden seçmek için aşağı oku tıklatın ve sonra ENTER'a basın.

    Sayfayı yeni bir pencerede görüntülemek isterseniz, Dosya menüsünü tıklatın, Yeni'yi seçin ve sonra adresi yazmadan önce Pencere 'yi tıklatın.

  • Giriş sayfanızdaki bağlantılardan birini tıklatın. Bağlantı, bir resim, bir 3-B görüntü veya renkli metin (genellikle altı çizili) olabilir.
  • Önceki sayfaya gitmek isterseniz, araç çubuğundaki Geri düğmesini tıklatın. Bir sayfadan daha çok geriye gitmek için, düğmenin yanındaki küçük aşağı oku tıklatabilir ve sonra listedeki bir Web sayfasını tıklatabilirsiniz.

    Bir sonraki sayfaya gitmek isterseniz (az önce görmüş olduğunuz), araç çubuğundaki İleri düğmesini tıklatın. Bir sayfadan daha çok ileriye gitmek için, düğmenin yanındaki küçük aşağı oku tıklatabilir ve sonra listedeki bir Web sayfasını tıklatabilirsiniz.

İpuçları
  • Belirli bir sayfaya Dosya menüsünü tıklatıp Aç'ı tıklattıktan sonra adresi yazarak da gidebilirsiniz.

  • Sayfadaki bir öğenin bağlantı olup olmadığını fare işaretçisini üzerine getirerek görebilirsiniz. İşaretçi ele dönüşürse, öğe bir bağlantıdır.
İlgili Konular

Web'de ve Web sayfalarında bilgileri bulma

Internet adresi nedir?


Internet çağrısı yapmak için bağlantı oluşturma

Internet çağrısı yapmak için bağlantı oluşturmak için
  • Web sayfasının HTML kaynak kodunda bu sözdizimini kullanın:

    callto:sunucuadı/elektronik posta adresi

    Örneğin, Web sayfanızda bir çağrı bağlantısı oluşturmak için, uls.microsoft.com/cgray@etkialanım.com adresinden bağlantı yapmak için aşağıdaki metni eklersiniz:

    Beni aşağıdaki adresten Microsoft NetMeeting ile ara
    <A HREF="callto:uls.microsoft.com/cgray@etkialanım.com">
    uls.microsoft.com/cgray @etkialanım.com</A>


Elektronik posta iletisi göndermek için bağlantı oluşturma

Elektronik posta iletisi göndermek için bağlantı oluşturmak için
  • Web sayfasının HTML kaynak kodunda bu sözdizimini kullanın:

    mailto:ad@etkialanım.com

    Örneğin, Web sayfasını izleyen kişinin size bir elektronik posta iletisi gönderebilmesi için Web sayfanıza bir bağlantı eklemek için, adresim metnini bir bağlantı haline getirmek için aşağıdaki metni eklersiniz:

    A HREF="mailto:adım@etkialanım.com">
    Adresime</A
    <bir elektronik posta gönder>


Sık kullanılan sayfalarınızı klasörlerde düzenleme

Sık kullanılan sayfalarınızı klasörlerde düzenlemek için
  1. Sık Kullanılanlar menüsünden Sık Kullanılanları Düzenle'yi tıklatın.

  2. Yeni Klasör Oluştur simgesini tıklatın, klasör adını yazın ve sonra ENTER'a basın.

  3. Listedeki kısayolları uygun klasörlere sürükleyin.

İpuçları
  • Sayfalarınızı konulara göre düzenlemek isteyebilirsiniz. Örneğin, sanat sergileri ve yorumları hakkındaki bilgileri saklamak için Sanat adlı bir klasör oluşturabilirsiniz.

  • Kısayolların veya klasörlerin sayısı sürükleme işlemini kullanısız kılıyorsa, bunun yerine Taşı düğmesini de kullanabilirsiniz.

İlgili Konu

Web sayfası bağlantılarınızı daha kolay erişim için düzenleme


Haber grubu açmak için bağlantı oluşturma

Haber grubu açmak amacıyla bağlantı oluşturmak için
  • Web sayfasının HTML kodunda bu sözdizimini kullanın:

    news:habergrubuadı

    Örneğin, rec.marangozluk haber grubuna bir bağlantı oluşturmak için, marangozluk sözcüğünü bağlantı haline getirmek için aşağıdaki metni eklersiniz:

    A HREF="news:rec.woodworking">Marangozluk</A<hakkında ipuçlarınızı ve görüşlerinizi paylaşın.>


Sayfanın yazdırıldığındaki görünümünü değiştirme

Sayfanın yazdırıldığındaki görünümünü değiştirmek için
  1. Dosya menüsünden Sayfa Düzeni'ni tıklatın.

  2. Kenar Boşlukları kutularında, kenar boşlukları uzunluklarını santimetre olarak yazın.

  3. Yönlendirme alanında, sayfayı dik veya yan yazdırmak istediğinizi belirtmek için Dikey veya Yatay'ı seçin.

  4. Üstbilgiler'i tıklatın.

    Her Üstbilgi ve Altbilgi kutusunda, aşağıdaki değişkenleri kullanarak yazdırılacak bilgileri belirtin. Değişkenler metin ile birleştirilebilirler (örneğin, Sayfa &p / &P).

Bunu yazdırmak için | Bunu yazın
Pencere başlığı | &w
Sayfa adresi (URL) | &u
Kısa biçimde tarih (Denetim Masası Bölgesel Ayarlar'da belirtildiği gibi) | &d
Uzun biçimde tarih (Denetim Masası Bölgesel Ayarlar'da belirtildiği gibi) | &D
Denetim Masası Bölgesel Ayarlar'da belirtildiği biçimde saat | &t
24-saat biçiminde saat | &T
Geçerli sayfa numarası | &p
Toplan sayfa sayısı | &P
Ortalanmış metin (&b ardından) | &b
Sağa hizalı metin (&b&b ardından) | &b&b
Tek bir ampersan işareti (&) | &&
Not
  • Kenar boşluklarını santimetre yerine inç olarak belirlemek isterseniz, Denetim Masası'ndaki Bölgesel Ayarlar'ı değiştirmeniz gerekir.
İlgili Konu

Web sayfasını yazdırma


Geçerli pencerenin içeriğini yazdırma

Geçerli pencerenin içeriğini yazdırmak için
  1. Dosya menüsünden Yazdır'ı tıklatın.

  2. İstediğiniz yazdırma seçeneklerini belirleyin.

İlgili Konu

Web sayfasını yazdırma


Çerçeve içeriğini yazdırma

Çerçeve içeriğini yazdırmak için
  1. Çerçeveyi sağ tıklatın.

  2. Görünen menüde, Yazdır'ı tıklatın.

  3. İstediğiniz yazdırma seçeneklerini belirleyin.

İlgili Konu

Web sayfasını yazdırma


Başlangıç sayfasına dönme

Giriş sayfasına dönmek için
  • Araç çubuğunda, Giriş düğmesini tıklatın.

    Internet Explorer'ı başlattığınızda görünen sayfaya gideceksiniz.

İpucu
  • Giriş düğmesini göremezseniz, Görünüm menüsünü tıklatın, Araç Çubuğu'nu seçin ve sonra Standart düğmeler'i tıklatın.
İlgili Konular

Giriş sayfanızı değiştirme

Web sayfasını görme


Internet'te arama

Internet'te aramak için
  1. Araç çubuğunda, Ara düğmesini tıklatın.

  2. Görünen Gezgin çubuğunda, aradığınız sözcük veya tümceciği yazın ve sonra Ara'yı tıklatın.

  3. Arama sonuçları listesinde, gözatıcı penceresinin sağ tarafında Web sayfasını görüntülemek için bağlantıyı tıklatın.
Not
  • Gezgin çubuğunu araç çubuğundaki Ara düğmesini yeniden tıklatarak gizleyebilirsiniz.

İlgili Konu

Web'de arama


Gördüğünüz bir Web sayfasına geri dönme

Gördüğünüz bir Web sayfasına geri dönmek için

Önceden görülmüş Web sayfasına dönmenin bir çok yolu vardır:

  • Gördüğünüz son sayfaya dönmek için, araç çubuğundaki Geri düğmesine tıklatabilirsiniz veya BACKSPACE tuşuna basabilirsiniz.
  • Ziyaret ettiğiniz son birkaç sayfanın listesini görmek için, Geri veya İleri düğmesinin yanındaki küçük aşağı oku tıklatın. Sonra istediğinizi sayfayı tıklatın.
  • Bu oturumda ziyaret ettiğiniz son beş sayfalardan birini görmek isterseniz, Dosya menüsünü tıklatın ve sonra listeden gitmek istediğiniz sayfayı tıklatın. Bu liste, Internet Explorer'ı her başlattığınızda yenilenmiş başlar.
  • Önceki oturumlarda ziyaret ettiğiniz sayfalar dahil olmak üzere daha fazla sayfa görmek için, araç çubuğunda Geçmiş düğmesini tıklatın ve sonra uygun klasörü tıklatın.
İlgili Konular

Önceden görülmüş sayfaları daha hızlı görüntüleme

Web'e daha hızlı ve daha kolay gözatma